Due to the bug found in Apache, which has a high security level, it is necessary for all people who are using 2.4.17 to 2.4.38 to upgrade to the new version as soon as possible.

 

Update command to the latest version of CentOS and Cpanel:

 

# yum clean all

# yum update -y

 

Order the update to the latest version of CloudLinux and Cpanel :

 

# yum clean all

# yum update ea-apache24 \ *

 

Update command to the latest version of DirectAdmin servers:

 

# cd / usr / local / directadmin / custombuild

# ./build update

# ./build apache

#. / build rwrite_confs

 

You can use the following command to make sure the update is:

 

# httpd -version

 

The output should be a marker of version 2.4.39.



Sunday, April 7, 2019







« Back